Links

An Internet service does not receive any data

You have taken the Hydrom into distribution and the service on the Internet does not receive any data? Then here are the steps to isolate the error.

General questions:

  1. 1.
    is the firmware up to date?
  2. 2.
    Does the Hydrom have a connection to the existing WLAN? The Hydrom can only send data if it is connected to a WLAN.
  3. 3.
    does the WLAN have a connection to the internet? The Hydrom can only send data to an internet service if the WLAN is connected to the internet.
  4. 4.
    has the service been set up as described in the instructions?
  5. 5.
    was a test message sent after setting up the service? If the test message is not received, then the service is not set up correctly. Please check the settings of the service. If the test message arrives, then the service is set up correctly.
  6. 6.
    Has the Hydrom been put into deep sleep?
  7. 7.
    was the time waited for the Hydrom to wake up (interval)?

Steps you can try out yourself:

  1. 1.
    Does the hydrom have a connection to the internet? The easiest way to check this is to enter http for the service, "google.com" as the server and "80" as the port. If the Hydrom has a connection to the Internet, the box behind the server should turn green.
  2. 2.
    Send a test message If the Hydrom has a connection to the internet and the service is set up correctly, then a test message should arrive.

SUPPORT REQUEST

To whom?

With what content?

Answer to the general questions.